Hey guys a while ago I switched my server over to linux and I wasn't really sure if I would like it or not, anyway I only did an 9 gb partition on it and I let my cs server run, it has been like a few months now and the thing ran out of space, I spent hours but was unable to start up x-windows, it always went to failsafe and I don't know how to get those files into my dell-computer. So last night I downloaded knoppix, put it in the cd drive and boom I was in, but I am always logged under knoppix. I know my root account password, infact there is no password for root, and I need to login as root so I can get my psychostats, logfiles, and a bunch of other things from my server like the script someone gave me so it restarts every 12 hours and all that crap, I would greatly appreciate if someone can tell me how I can get access to these files, I tried to logout in KDE and that stopped the entire knoppix session and I tried the command login but it says it must be done at sh or whatever so I type in sh then login and I get the same message, thanks for your help Oh yeah and I forgot to mention like every 5 minutes or 10 minutes the screen goes blank when running knoppix and I have to restart the computer.