The FTP-server is working.
I'm in! (from

The problem was the file ftpusers. This was also a symlink. As soon as I removed that link and copied the file from /KNOPPIX/etc to /etc the problem was solved.

I did also do some changing on the file hosts, but that did not solve the problem.

I came to the right answer by an error-message on the console after 5 retries.


Dave_Bechtel thanks for your time and everything. I know how desperate one can get if not exactly is done what you asked. Or how difficult it is to get your hands on the right spot when things go wrong. I do a lot of support for Windows on a dutch forum. So I know exactly how it feels. Again, thanks a lot.