Bonjour !

I had a knoppix 3.1 installed since february, all was ok !...

Filesystem was ext3

2 weeks ago I've installed v3.2 (06/06) with reiserFs:

since:the system alert me in telling that my hda dma is not enabled
and I got lot of
hda: dma_intr: error=0x84 { DriveStatusError BadCRC }
hda: dma_intr: status=0x51 { DriveReady SeekComplete Error }

at boot and during the use ( in terminal and in dmesg )

I believed it was caused by filesystem changing... So I tryed an install in ext3...
The messages appears so...

I tried the Kde version of Knoppix 3.1: no messages...

I couldn't find some relative change in the changelog.

I'd like to know if my hard drive is going to fail or if its a parameters problem...?

nb:i've made a test from Western digital and It seems to be ok

Thanks a lot!