http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=224567 you could try to track down the patch mentioned in the last report I did a quick search but cannot seem to find it.Originally Posted by Max
Lately whenever I use Synaptic Package Manager to install anything I
usually get this feedback:
I seem to have some kind of kdm problem. I wonder what this is & whatCode:Selecting previously deselected package kdebase. (Reading database ... 127539 files and directories currently installed.) Unpacking kdebase (from .../kdebase_4%3a3.1.4-1_all.deb) ... Setting up kdm (3.1.4-1) ... dpkg: error processing kdm (--configure): subprocess post-installation script returned error exit status 30 Setting up kdebase (3.1.4-1) ... Update failed - Scroll in this buffer to see what went wrong
I can do about it.
Max
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=224567 you could try to track down the patch mentioned in the last report I did a quick search but cannot seem to find it.Originally Posted by Max
Thanks for your reply. If this is the answer I don't understand it:
http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=224574
Max
Easy enough now that I have seen the patch open a console window (clam shell Icon on the task bar) then su then enter key type in the root password and enter again you are now root. Now gvim /var/lib/dpkg/info/kdm.config to open the file needed for editing and go down to line 50 and add the || true to the end of the line seperated by a space from the last word and do the same on line 51 and save the file. Now apt-get install --reinstall kdm and it should reinstall with no problems at least it did here. I did get a warning "head: -1: invalid number of lines" but I think that is because I changed the file. The "||" in the || true are two pipe characters they are located on my keyboard above the "\" backslash key so use SHIFT+\ and you get the character.Originally Posted by Max
That seems to have fixed it. There was some kind of a problem withOriginally Posted by Stephen
installed packages not showing up on the Kmenu but now it looks like
they are all there & after the last upgrade instead of:
Synaptic Package Manager said:Code:Update failed - Scroll in this buffer to see what went wrong
Thank you very much. Now I just wish I knew what this meant:Code:Update finished - You can close the window now
MaxCode:Debian Configuration Configuring mdadm WARNING! Zero the superblock if you reuse hard disks. WARNING! If you are using hard disks which have a md superblock from an earlier installation, you MUST zero the superblock before activating the autostart feature, Answer 'No' to the next question and zero the superblock (mdadm --zero- superblock /dev/xxx), You can then use 'dpkg-reconfigure mdadm' to activate the autostart feature.
That is the RAID tool mdadm asking you a question it looks like it is not going to autostart but you should remove the package mdadm with either apt-get remove --purge mdadm or synaptic if you are not using a RAID on the system.Originally Posted by Max
Removed mdadm with Synaptic. Thanks for all your help.
Max

Dell 6P85J 4TB ST4000NM0063 7.2k 6Gb/s 3.5” SAS SED Hard Drive with Tray
$39.99
Seagate ST8000DM004 8TB 3.5" 6Gb/s 256MB SATA HDD P/N: 2CX188-300 Tested
$149.99
Western Digital HUS726T4TAL5204 4TB 7.2K SAS 12Gb/s 3.5" 512e HDD NetApp X375A
$64.00
(ST8000NM0045) SEAGATE ENTERPRISE 8TB 7200RPM 4Kn SATA 6Gb/s 3.5" HARD DRIVE
$199.99
Seagate ST500DM009 BarraCuda 500 GB 3.5" SATA III Desktop Hard Drive
$14.99
HGST Ultrastar 7K4000 3TB 7200RPM SATA III 3.5" Hard Drive HDD HUS724030ALA640
$39.99
Dell ST6000NM0034 1HT27Z-150 NWCCG 6TB SAS 3.5 7.2K ENTERPRISE SERVER DRIVE
$68.99
HGST HUA723030ALA640 3TB SATA 7200 RPM 3.5 in Enterprise HDD | 0F14044 (100%)
$45.00
DELL 2TB Enterprise HDD (7200RPM, 3.5", SATA III, 128MB Cache) HUS722T2TALA600
$49.95
Seagate ST12000NM0127 12TB 256MB 7200RPM 3.5" SATA 6.0Gb/s Enterprise Hard Drive
$318.99