-
PPT iomega zip 250 drive NOT detected by Knoppix 3.2
Knoppix 3.2 is NOT detecting my parallel port Iomega Zip 250 drive during bootup.
The Zip 250 is connected, powered up, and has an IBM formatted 250Mb disk in it!
I added the following line to /etc/fstab
.
/dev/sda4 /mnt/zip auto noauto,users,exec,umask=000 0 0
.
tried "root@ttyp0[etc]# mount /mnt/zip", but got this error message
.
mount: /dev/sda4 is not a valid block device
.
I tried to use my Zip 250 as a permanent home directroy and that is when I discovered Knoppix had dropped the ball. I will give MEPIS Linux a try to see if it detects the Zip 250.
Rick
-
I get the same error on many differnt Zip drives.
I have a IDE zip100 with a 100mb disk in it. It used to see my home directory in it but now on multible computers it won't see it or the home directory is corrupted. I have remade the home image many times but never works.
-
Senior Member
registered user
The ppt zip drive needs a module loaded before knoppix or any other linux can use it, try this if you are running from cd, boot knoppix using:
knoppix 2
which will start you up in console mode, then use this command:
modprobe imm
you should see knoppix detect the drive as /dev/sda and find partition sda4.
Now you should be able to run the persistent-home script manually (I can't tell you how to do that right now because I'm not running knoppix)
Then you would start KDE by using:
startx
HTH
~rock
-
-
Senior Member
registered user
make /dev/sda1 a link to /dev/sda4, night be hard if the sda1 is in use though.
-
Junior Member
registered user
can one do this(modprobe imm), while running from the livecd? Or is this an option avaliable to a user if knoppix is hd-insatlled?
I got this message when I did modprobe imm:
modprobe imm
/lib/modules/2.4.26/kernel/drivers/scsi/imm.o: init_module: No such device
Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
/lib/modules/2.4.26/kernel/drivers/scsi/imm.o: insmod /lib/modules/2.4.26/kernel/drivers/scsi/imm.o failed
/lib/modules/2.4.26/kernel/drivers/scsi/imm.o: insmod imm failed
Similar Threads
-
By AviD in forum Hardware & Booting
Replies: 3
Last Post: 07-04-2005, 10:11 PM
-
By jynxdaddy in forum General Support
Replies: 2
Last Post: 06-20-2005, 07:58 AM
-
By Honkeychops in forum Hardware & Booting
Replies: 6
Last Post: 08-16-2004, 07:13 PM
-
By computerman0216 in forum General Support
Replies: 1
Last Post: 01-15-2004, 12:04 AM
-
By duke_ly in forum Hardware & Booting
Replies: 1
Last Post: 02-19-2003, 05:01 AM
Posting Permissions
- You may not post new threads
- You may not post replies
- You may not post attachments
- You may not edit your posts
-
Forum Rules

IBM System X3850-X5 Server w/4x Intel Xeon E7-4870 CPU , 512 GB DDR3 RAM,NO HDD
$1299.99

IBM QRadar xx29 2x Xeon E5-2650v4 2x 900W PSU M5120 12x 3.5" Bay Server No RAM
$179.99

IBM ADP Server Type 7870 AC1 NO HDD | 128GB RAM PC3L | 2 x Xeon E5620
$199.99

Unused IBM 09P0037 MAINBOARD For RS/6000 7044-170 P-Series
$375.00

IBM SYSTEM X3500 M3 SERVER 7380AC1 TOWER Server XEON E5620 8GB RAID SEE NOTES
$110.30

Compaq ProLiant 1500R 5/100 rack server, Series 3155, with IBM 2.1GB HD, VINTAGE
$295.00

IBM SYSTEM X3550 M5 5463AC1 2.5x8 Server 2*XEON E5-2640 V3 8GB SEE NOTES
$85.99

IBM Power 8 S822L Server 8247-22L POWER8 Enterprise 256GB RAM 2x 00KV626 CPU
$999.99

Rare Vintage IBM 93ZZ PowerPC Server Board - MCM Ceramic CPU - 40N1844 - 1.1 lbs
$49.99

IBM Server Rackmount Sliding Rail Kit ( Part Numbers: 00D9375 / 00D9374 )
$24.99