-
PPT iomega zip 250 drive NOT detected by Knoppix 3.2
Knoppix 3.2 is NOT detecting my parallel port Iomega Zip 250 drive during bootup.
The Zip 250 is connected, powered up, and has an IBM formatted 250Mb disk in it!
I added the following line to /etc/fstab
.
/dev/sda4 /mnt/zip auto noauto,users,exec,umask=000 0 0
.
tried "root@ttyp0[etc]# mount /mnt/zip", but got this error message
.
mount: /dev/sda4 is not a valid block device
.
I tried to use my Zip 250 as a permanent home directroy and that is when I discovered Knoppix had dropped the ball. I will give MEPIS Linux a try to see if it detects the Zip 250.
Rick
-
I get the same error on many differnt Zip drives.
I have a IDE zip100 with a 100mb disk in it. It used to see my home directory in it but now on multible computers it won't see it or the home directory is corrupted. I have remade the home image many times but never works.
-
Senior Member
registered user
The ppt zip drive needs a module loaded before knoppix or any other linux can use it, try this if you are running from cd, boot knoppix using:
knoppix 2
which will start you up in console mode, then use this command:
modprobe imm
you should see knoppix detect the drive as /dev/sda and find partition sda4.
Now you should be able to run the persistent-home script manually (I can't tell you how to do that right now because I'm not running knoppix)
Then you would start KDE by using:
startx
HTH
~rock
-
-
Senior Member
registered user
make /dev/sda1 a link to /dev/sda4, night be hard if the sda1 is in use though.
-
Junior Member
registered user
can one do this(modprobe imm), while running from the livecd? Or is this an option avaliable to a user if knoppix is hd-insatlled?
I got this message when I did modprobe imm:
modprobe imm
/lib/modules/2.4.26/kernel/drivers/scsi/imm.o: init_module: No such device
Hint: insmod errors can be caused by incorrect module parameters, including invalid IO or IRQ parameters.
You may find more information in syslog or the output from dmesg
/lib/modules/2.4.26/kernel/drivers/scsi/imm.o: insmod /lib/modules/2.4.26/kernel/drivers/scsi/imm.o failed
/lib/modules/2.4.26/kernel/drivers/scsi/imm.o: insmod imm failed
Similar Threads
-
By AviD in forum Hardware & Booting
Replies: 3
Last Post: 07-04-2005, 10:11 PM
-
By jynxdaddy in forum General Support
Replies: 2
Last Post: 06-20-2005, 07:58 AM
-
By Honkeychops in forum Hardware & Booting
Replies: 6
Last Post: 08-16-2004, 07:13 PM
-
By computerman0216 in forum General Support
Replies: 1
Last Post: 01-15-2004, 12:04 AM
-
By duke_ly in forum Hardware & Booting
Replies: 1
Last Post: 02-19-2003, 05:01 AM
Posting Permissions
- You may not post new threads
- You may not post replies
- You may not post attachments
- You may not edit your posts
-
Forum Rules

Gigabyte 4U AI Server 10x Nvidia GPU 2x Xeon Gold 6150 36 Core 2.7GHz DDR4 RAM
$1625.00

Dell EMC PowerEdge R440 Xeon silver 4215 2.5GHz 16 GB ram 2x 550W PSU No HDD
$275.00

Microsoft Windows Server 2025 Standard 64Bit 16 Core-50 CALs DVD With Key Sealed
$49.99

867959-B21 HPE ProLiant DL360 G10 CTO Server W/ 2x 865414-B21 1x 840140-001
$245.00

Windows Server 2022 | Intel 18-Core Xeon | 32GB ECC DDR4 | 500GB NVMe + 8TB HDD
$1095.00

Dell PowerEdge C4130 1U AI GPU Server | 2x E5-2680 v3 | 32gb Ram | 2x 1600W
$409.99

Dell EMC PowerEdge R740 8 Bay Server w/ 32GB RAM 2x GOLD 6132 2x 1600W PSU H730p
$499.88

Dell PowerEdge R730XD 28 Core Server 2X Xeon E5-2680 V4 H730 32GB RAM No HDD
$378.93

Dell Poweredge R630 2x Xeon E5-2680 v3 2.5ghz 24-Core | HBA330 | No RAM or HDD
$149.99

Dell PowerEdge R240 Intel Xeon E-2224 3.50GHz 8GB DDR4 ECC NO HDD 250W
$254.97