I get the error "NTFS: Cannot handle saving inode 0xNN" when backing up a hard drive to a NTFS volume. Is this because of the NTFS issue with Linux or is something else haywire? THis error occurs when I use the dd command and I have only noticed it to happen when I start the process.

First, please tell me what this error means and then how to prevent it.