Hi,
me again. I think i found the problem. It seems like kernel 2.6 isnt recognizing the LBA sectro numbers correctly. It sais i got only 234388333. But in fact there are 234441648 ogf them.
Can this problem be solved somehow?
I am using kernel 2.6.1 with the mm5 patch, a western digital 1200jb (120 gb) and ext3 as filesystem.
Now my problem is that when i'm working in Linux i suddenly get the error that the filesystem is read-only. A look into the log messages says:
dma_intr: error=0x10 { SectorIdNotFound}, LBAsect=234388333.
That sector number does not tell me anything.
But it seems that linux remounts the filesystem as read-only if an error occurs. Please correct me if i am wrong with that part.
Under kernel 2.4 i never had such an problem.
PLease help me.
I would really like to use 2.6
thx
Hi,
me again. I think i found the problem. It seems like kernel 2.6 isnt recognizing the LBA sectro numbers correctly. It sais i got only 234388333. But in fact there are 234441648 ogf them.
Can this problem be solved somehow?
I think you may have found a bug I am using the -mm4 patch here on my test partition and it gets detected properly.Originally Posted by debi
So you may want to drop back to the -mm4 and see if you get the same behavior. Oh I use reiserfs on the drive but that should make no difference.Code:hda: WDC WD1200JB-32EVA0, ATA DISK drive hdb: MAXTOR 4K040H2, ATA DISK drive ide0 at 0x1f0-0x1f7,0x3f6 on irq 14 hdc: IRQ probe failed (0xffffbeba) hdc: HL-DT-ST DVDRAM GSA-4040B, ATAPI CD/DVD-ROM drive ide1 at 0x170-0x177,0x376 on irq 15 hda: max request size: 1024KiB hda: 234441648 sectors (120034 MB) w/8192KiB Cache, CHS=16383/255/63, UDMA(100) hda: hda1 hda2 hda3 hda4 < hda5 hda6 > hdb: max request size: 128KiB hdb: 78198750 sectors (40037 MB) w/2000KiB Cache, CHS=65535/16/63, UDMA(100) hdb: hdb1 hdb2 hdb3 hdb4 ide-floppy driver 0.99.newide ide-scsi is deprecated for cd burning! Use ide-cd and give dev=/dev/hdX as device scsi0 : SCSI host adapter emulation for IDE ATAPI devices Vendor: HL-DT-ST Model: DVDRAM GSA-4040B Rev: A104 Type: CD-ROM ANSI SCSI revision: 02 [06:43 PM Sat Jan 24: stephen @ ~] >$ uname -a Linux HappyTux 2.6.1-mm4.040119 #1 Mon Jan 19 03:21:10 AST 2004 i686 GNU/Linux
hda: Host Protected Area detected.
current capacity is 234375000 sectors (120000 MB)
native capacity is 234441648 sectors (120034 MB)
hda: 234375000 sectors (120000 MB) w/8192KiB Cache, CHS=65535/16/63
What does this "Host Protected Area decteted" mean?
I tried it already without any mm patch. The same problem.

TP-Link TL-SG105 5-Port Gigabit Ethernet Unmanaged Metal Desktop Network Switch
$19.99
Cisco Catalyst 2960-48TT-L 48-Port Fast Ethernet Managed Rackmount Switch
$46.99
TP-Link TL-SG1048 48-Port Gigabit Rackmount Switch New Factory Sealed
$199.99
NETGEAR GS308EP Essential Series 8-Port Gigabit PoE+ Unmanaged Switch
$49.99
10-Port Gigabit PoE Network Switch with 8 PoE+ Ports with 2 Combo SFP Slots 125W
$39.99
5 Port Gigabit Unmanaged Ethernet Switch, Home Network Hub, Office Ethernet S...
$9.64
TP-Link TL-SG2210P 10-Port Gigabit Smart Switch w/ 8-Port PoE+ NO AC SKU 25597
$36.98
Arista DCS-7010T-48-R 48P 1GbE 4P 10GbE SFP+ RA Switch with rack mounts
$69.00
Linksys LGS328MPC 24-Port Managed Gigabit PoE+ Switch with 4 10G SFP+ Uplinks
$224.95
Cisco WS-C3650-12X48UR-L 48-Port Stackable Layer 3 8x10G SFP+ Port Switch
$129.99