Ok, I just thought I messed up my complete Knoppix HD Install because I changed/added a bad entry into my fstab - I have Knoppix install on hda1, hda2 is a DOS partition (vfat).

I accidently got both hda1 and hda2 to point to the same mount point, and thought my system was fried...

So, hmmmmm, so I don't do THAT again, what would I put as an entry for my hda2 partition in the fastab? Hda2 is not bootable, but I would like to run things (exec), write, and of course, read, files on the device.

I thought my (invalid and is what casused my Knoppix to get Permission Denied messages, and lock up -=- see Post under HDD Install - Titled "Knoppix 3.3 gets ... Permission Denied (solved)" for more information on this catastrophe) ... my invalid fstab entry was such...

/dev/hda2 / vfat defaults,user,exec 0 0

I think

I would like the device to be mounted, on boot, if possible, and accessed by all users, if at all possible.

Thanks, and hopefully the next boot, after the change, I have a active (vfat) partition, but am not booting it within Knoppix, as I think my previous was doing,
Cuddles