Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: LISa daemon autoconfigure script

  1. #11
    Junior Member
    Join Date
    Mar 2004
    Posts
    7
    the script itself should actually not be in the menu, it should rather be hidden and automatically run when network config changes.

  2. #12

    Lisa Daemon is a demon

    I have tried using both auto scripts for Lisa Deamon, i have tried smb and lan, and i have succesfully pinged every computer on my network. But everytime I try to connect to one of them i get this

    Internal Error
    Please send a full bug report at http://bugs.kde.org
    Unknown error condition in stat: Network is unreachable

    I go back to knosole to check the status of Lisa and get this
    NetManager:repare:bind (TCP) failed, errno: 98

    Any help would be great

  3. #13
    Junior Member
    Join Date
    Oct 2004
    Posts
    4
    Running Knoppix 3.4 installed to hard drive - Internet Browsing works fine, from console typing in lisa returns the same error message as the previous post

    NetManager:repare:bind (TCP) failed, errno: 98

    Tried (I Think !!!!) to run the scripts as mentioned earlier and it just times out

    Any help would be most welcome !

  4. #14
    Junior Member
    Join Date
    Oct 2004
    Posts
    4
    Just to update:

    Full power down of system - rebooted into KDE typed in lisa in console reported that it was working on some or other port (didn't make a note - too surprised that it was actually working !)

    Tried Lineighbourhood - which did appear this time, only thing listed was "Knoppix", tried to browse the entire network (left username password as default) - no other PC's showing up (network is OK have two windows machines running which have no problem seeing shares on either)

    Went back to console typed in lisa and got......

    NetManager:repare:bind (TCP) failed, errno: 98

  5. #15
    Senior Member registered user
    Join Date
    Jun 2003
    Location
    Piraeus / Hellas
    Posts
    121
    Dear friend,
    I had spend most of my time to browse window$ based network without success. If you have hd installation simply as root (in console) :

    apt-get install komba2

    Just when you adjust this samba client don't forget to specify your address range of your network e.x. 192.168.0.1 - 254

    Best Regards,
    Mike Kranidis

  6. #16
    Junior Member registered user
    Join Date
    Sep 2003
    Posts
    24
    I just tried this today. This script works great. Wish it was included in Knoppix by default with an option to enable/disable it at start

    Vijay

Page 2 of 2 FirstFirst 12

Similar Threads

  1. networking Windoze to Linux - Lisa Daemon
    By marhleet in forum MS Windows & New to Linux
    Replies: 4
    Last Post: 03-22-2005, 09:47 AM
  2. How to make Lisa daemon run automatically?
    By IsaacKuo in forum Hdd Install / Debian / Apt
    Replies: 7
    Last Post: 02-24-2005, 05:43 AM
  3. LISA daemon...
    By xaviers2002 in forum Hdd Install / Debian / Apt
    Replies: 2
    Last Post: 02-21-2005, 10:25 PM
  4. LISa daemon?
    By grayman999 in forum Networking
    Replies: 2
    Last Post: 03-07-2004, 03:57 PM
  5. help... Lisa Daemon not installed
    By Douglas_D in forum Networking
    Replies: 0
    Last Post: 02-03-2004, 05:23 PM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


2-Bay/4-Bay Hard Drive Enclosure for 3.5

2-Bay/4-Bay Hard Drive Enclosure for 3.5"/2.5'' SATA HDD/SSD 10Gbps USB-C 3.2

$75.99



Areca ARC-1882IX-24 (16i4e)24-Port RAID Controller Card w/BBU /HDD Monitor Board picture

Areca ARC-1882IX-24 (16i4e)24-Port RAID Controller Card w/BBU /HDD Monitor Board

$300.00



OWC Mercury Elite Pro 2 Bay RAID Enclosure with USB 3.2  for Dual 3.5 inch HDDs picture

OWC Mercury Elite Pro 2 Bay RAID Enclosure with USB 3.2 for Dual 3.5 inch HDDs

$87.99



Broadcom 9600-24i Tri-Mode RAID Controller 4.0 NVMe SAS SATA NEW 05-50111-01003 picture

Broadcom 9600-24i Tri-Mode RAID Controller 4.0 NVMe SAS SATA NEW 05-50111-01003

$639.69



WAVLINK RAID 2 Bay Hard Drive Docking Station SATA 2.5/3.5'' SSD HDD Enclosure picture

WAVLINK RAID 2 Bay Hard Drive Docking Station SATA 2.5/3.5'' SSD HDD Enclosure

$119.99



Dell PowerEdge HBA330 LP PCI-E 12GBs RAID SAS Controller Adapter J7TNV picture

Dell PowerEdge HBA330 LP PCI-E 12GBs RAID SAS Controller Adapter J7TNV

$18.95



Acasis USB 3.2 2 Bay HDD RAID Enclosure for 2.5/3.5

Acasis USB 3.2 2 Bay HDD RAID Enclosure for 2.5/3.5" SATA Drives External Array

$55.00



Broadcom LSI 9305-16i 12Gbps SAS-3 PCIe x8 HBA 16-Ports Raid Controller picture

Broadcom LSI 9305-16i 12Gbps SAS-3 PCIe x8 HBA 16-Ports Raid Controller

$64.99



Intel VROC Premium RAID Controller Card PCIe Add-On Module VROCPREMMOD picture

Intel VROC Premium RAID Controller Card PCIe Add-On Module VROCPREMMOD

$265.00



Adaptec ASR-71605 16-Port 1Gbps PCIe RAID Card High Profile picture

Adaptec ASR-71605 16-Port 1Gbps PCIe RAID Card High Profile

$18.49