Quote Originally Posted by kellinjar
mmkay I went to root changed permissions the user can now write to hda7 (and its reiserfs) and I believe write to the etc directory
So i'm back to the Printer problem
I had tried to set up it upyesterday as a CUPS printer.
This didn't work
WHen I try to goto knopppix configure - printer I get:
configure printers window with spinning hourglass...some 20 seconds later I get 'unable to starts cups server' hit okay and the window closes and thats it.
and I still can't get the root shell to open in the users account. It was before but since I went to root and made changes and came back, it just opens quickly and closes.
Try /etc/init.d/cupsys start as root then configure and you may want to go to http://www.linuxprinting.org and check on the support for your printer and see the instructions for setting it up with cups.