Results 1 to 3 of 3

Thread: lang= be gives Belgian - azerty keyboard but RUSSIAN menus

  1. #1
    Junior Member
    Join Date
    Mar 2014
    Posts
    2

    lang= be gives Belgian - azerty keyboard but RUSSIAN menus

    I boot KNOPPIX 7.2.0 on a Toshiba Satelite P855, from a USB flash drive.
    Note that booting from CD is not possible!
    I have a Belgian AZERTY-keyboard (most options give a QWERTY-keyboard).
    Setting the following parameters in Syslnx64.cfg
    # KBDMAP be.kbd
    LABEL knoppix
    KERNEL linux
    APPEND lang=be apm=power-off initrd=minirt.gz nomce libata.force=noncq hpsa.hpsa_allow_any=1 loglevel=1
    LABEL knoppix64
    KERNEL linux64
    APPEND lang=be apm=power-off initrd=minirt.gz nomce libata.force=noncq hpsa.hpsa_allow_any=1 loglevel=1

    The other language options are set to Lang=en

    gives the desired azerty keyboard, but the main GUI menus are in RUSSIAN !!!
    I would like to have them in English.

    It seems that be stands for Bielo-Russian?

  2. #2
    Moderator Moderator
    Join Date
    Nov 2010
    Location
    Germany/ Dietzenbach
    Posts
    1,124
    Perhaps you have to declare lang=, keyboard= and xkeyboard=

  3. #3
    Junior Member
    Join Date
    Mar 2014
    Posts
    2
    Werner, many thanks,
    Puttig following lines in syslnx64.cfg does the job:
    LABEL knoppix64
    KERNEL linux64
    APPEND lang=nl xkeyboard=be keyboard=be-latin1 apm=power-off initrd=minirt.gz nomce libata.force=noncq hpsa.hpsa_allow_any=1 loglevel=1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •