Hello:

As I have not been able to get an answer to this in my previous post (maybe because it is part of a post with other problems) I'll ask again, this time by itself.

I have a Knoppix HDD install which gives this error message at boot time:


mount: fs type devfs not supprted by kernel.
I have not been able to find any info relating to Knoppix with respect to this.

Q:

1. is this 'mount: fs type devfs' important?

2. if (as the error mesaage says) it is not supported, why is it being loaded/used at boot time?

3. as the HDD install seems to be working quite well, can this be disabled so as to get rid of the message?

Thanks in advance,

CIV