Hi,
I did
apt-get remove lvm10 lvm-common
Martin
This is more a general Linux question than a specifically Knoppix question, but here goes anyway:
During startup the LVM is loaded and, since I have no logical drives set up, it seaches and doesn't find anything. Then, when I shut down, the LVM tries to unmount the non-existant drives and returns an error. I wouldn't be so concerned as it doesn't really affect startup and shutdown times, but every time it returns an error it sends the message to /var/mail/root which is REALLY annoying.
I've already used the SysVinit program that came with KDE to disable PCMCIA, bind9, etc. but I'm a little wary of killing the LVM. Should I be? Since I have no logical drives, disabling the LVM from starting up or shutting down shouldn't be a problem, right?
Hi,
I did
apt-get remove lvm10 lvm-common
Martin
Thanks Martin! I was just wondering if it would adversely affect my system but since you apparently did it without a problem I'll do the same.Originally Posted by horo
You may also have to go into /etc/cron.d/lvw-common and comment out the cron job line.
HTH
rock

SFP TO RJ45 TRANSCEIVER SFP MODULE COPPER SFP OPTICAL PORT TO RJ45 ETHERNET PORT
$7.99
NEW Sealed Cisco SFP-10G-LR 10GBASE-LR SFP+ 1310nm 10km *US Shipping*
$24.00
Dell Intel X710-DA2 5N7Y5 Dual-Port 10GbE SFP+ PCIe 3.0 x8 Network Adapter
$27.50
Cisco Acacia DP04QSDD-E25-840 400G QSFP-DD Coherent DCO Transceiver Module
$699.99
Genuine Cisco SFP-10G-SR 0-2415-03 10 Gigabit Transceiver
$5.40
HP 560SFP+ 10GB 2-port PCIe NIC Ethernet ADAPTER 669279-001 w/ (2) 10GB SFP+
$16.99
Intel X520-DA2 10Gb 10Gbe 10 Gigabit Network Adapter NIC Dual Port E10G42BTDA
$28.94
Cisco SFP-10G-SR Transceiver Module
$25.00
Cisco QSFP-40G-SR-BD Module 10-2945-02 NEW CLAMSHELL
$45.50
New Sealed Cisco GLC-LH-SMD 1000BASE-LX/LH SFP Transceiver Module *US
$17.00