Hi,
I did
apt-get remove lvm10 lvm-common
Martin
This is more a general Linux question than a specifically Knoppix question, but here goes anyway:
During startup the LVM is loaded and, since I have no logical drives set up, it seaches and doesn't find anything. Then, when I shut down, the LVM tries to unmount the non-existant drives and returns an error. I wouldn't be so concerned as it doesn't really affect startup and shutdown times, but every time it returns an error it sends the message to /var/mail/root which is REALLY annoying.
I've already used the SysVinit program that came with KDE to disable PCMCIA, bind9, etc. but I'm a little wary of killing the LVM. Should I be? Since I have no logical drives, disabling the LVM from starting up or shutting down shouldn't be a problem, right?
Hi,
I did
apt-get remove lvm10 lvm-common
Martin
Thanks Martin! I was just wondering if it would adversely affect my system but since you apparently did it without a problem I'll do the same.Originally Posted by horo
You may also have to go into /etc/cron.d/lvw-common and comment out the cron job line.
HTH
rock

IBM System X3850-X5 Server w/4x Intel Xeon E7-4870 CPU , 512 GB DDR3 RAM,NO HDD
$1299.99
Unused IBM 09P0037 MAINBOARD For RS/6000 7044-170 P-Series
$375.00
IBM EMC 091-000-091 17 Inch Rackmount LCD Keyboard KVM Console 03N7012
$109.99
IBM QRadar xx29 2x Xeon E5-2650v4 2x 900W PSU M5120 12x 3.5" Bay Server No RAM
$179.99
IBM Power 8 S822L Server 8247-22L POWER8 Enterprise 256GB RAM 2x 00KV626 CPU
$999.99
IBM System x3550 M3 1U Server 2x Xeon E5645, 192GB RAM, 2x 300GB HDD (7944-AC1)
$150.00
IBM SYSTEM X3500 M3 SERVER 7380AC1 TOWER Server XEON E5620 8GB RAID SEE NOTES
$110.30
IBM 4262 SYSTEM x3200 Tower - HDD Wiped, NO OS
$80.00
IBM ADP Server Type 7870 AC1 NO HDD | 128GB RAM PC3L | 2 x Xeon E5620
$199.99
DELL POWEREDGE HP IBM SERVER XEON GOLD 5315Y 8 CORE PROCESSOR 3.2 GHZ SRKXR
$1100.00