Results 1 to 2 of 2

Thread: after install

  1. #1
    Junior Member registered user
    Join Date
    May 2005
    Posts
    11

    after install

    I have this thread posted under the hdd/instal forum authored by me
    its an error that occurs after the login wizard appears for the first time
    i have tried re installing but to no avail.
    it was a standard partition setup and install via the consol from the su root command then i hit knx2hd and install occured but i still cant bott after hd installation

    can anyone shed any light on this one?
    heres the error vebatim

    There was an error setting up inter-processes communications for KDE. The message returned by the system was: Could not network connection list. //.DCOPserver_computername__0
    please check that the "dcop server" program is running

    after hitting ok second error message

    Will not save configuration.
    Configuration file "//.kde/share/config/kwinrc"
    configuration file "//.kde/share/config/kdeglobals" not writeable please contact system admin.

    then the above message comes up again a couple of time then the wizard starts up. After wizard

    The following installation problem was detected while trying to start KDE.
    No write access to $HOME directory (/).
    KDE is unable to start.

  2. #2
    Senior Member registered user
    Join Date
    Dec 2003
    Location
    Salt Lake City, UT, U.S.A.
    Posts
    1,338
    Si_C,

    From the error messages, it looks like the partition that you placed the "image" of Knoppix on ( the knx2hd ), is being mounted as read-only - which I think thats what KDE is yelling bout, the DCOP message, I havent a clue on, but, it could be due to the same problem, no write access.

    I've never used the "to hard drive" image aproach, mostly using "Persistant Home", and the "Save Knoppix Configuration" methods, so I dont know how to diagnosis, or resolve your issue, maybe someone else has some answers...

    If I am correct, this being the same on any install, the boot order goes from; mounting the partition that holds the OS, as read-only, ( in case the partition has errors, it can run fsck on it ), once the OS is done, it then re-mounts the partition as read+write, and bring the complete system up. This doesnt hold true on the Live CD. Because the CDROM cant be written on, but, it does the same thing, I think, with the RAM DISK.

    No clue on any resolve, or why, or how, you can change the write permission of the partition "during" the boot process, anyone?
    I know this didnt help much, but, I tried,
    Ms. Cuddles

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


HPE ProLiant MicroServer Gen10 Plus 32GB RAM Xeon E-2224 3.40Ghz No HDD No AC  picture

HPE ProLiant MicroServer Gen10 Plus 32GB RAM Xeon E-2224 3.40Ghz No HDD No AC

$750.00



HP ProLiant MicroServer Gen8 Tower Server Xeon E3-1220 v2 2.3GHz 16GB RAM picture

HP ProLiant MicroServer Gen8 Tower Server Xeon E3-1220 v2 2.3GHz 16GB RAM

$289.99



POGO ATLAS 1102 Server 32 Gb RAM 4TB Storage 2x2TB HDD’s (Tested-Working) No OS picture

POGO ATLAS 1102 Server 32 Gb RAM 4TB Storage 2x2TB HDD’s (Tested-Working) No OS

$179.85



HP Proliant MicroServer Gen 8 2.23GHz Xeon 16GB RAM NO SSD picture

HP Proliant MicroServer Gen 8 2.23GHz Xeon 16GB RAM NO SSD

$249.99



New Barebones Supermicro 5019D Server, 4C/8T Xeon D-2123T, 1U Rackmountable, 10G picture

New Barebones Supermicro 5019D Server, 4C/8T Xeon D-2123T, 1U Rackmountable, 10G

$449.99



Supermicro 5019D-4C-FN8TP Xeon D-2123IT (4C/8T) 64GB DDR4 10GbE 480GB 1U Server picture

Supermicro 5019D-4C-FN8TP Xeon D-2123IT (4C/8T) 64GB DDR4 10GbE 480GB 1U Server

$689.00



1U Edge Firewall Server X11SCW-F Xeon E-2174G 0 RAM M.2 NVME 3x PCI-e 2x PSU X picture

1U Edge Firewall Server X11SCW-F Xeon E-2174G 0 RAM M.2 NVME 3x PCI-e 2x PSU X

$200.00



SuperMicro 4U CSE 847 36 Bay LFF Barebone 2x 1280W w/ 2x Bays 2.5 Rear w/Trays picture

SuperMicro 4U CSE 847 36 Bay LFF Barebone 2x 1280W w/ 2x Bays 2.5 Rear w/Trays

$400.00



Nasuni NF-50 Supermicro Server, Atom CPU C2558, @ 2.40GHz, 8GB RAM-No HDD/OS/AC picture

Nasuni NF-50 Supermicro Server, Atom CPU C2558, @ 2.40GHz, 8GB RAM-No HDD/OS/AC

$250.00



1U Supermicro Firewall Router Jumpbox 6x 10GB Ethernet 3.5Ghz 32GB RAM 2x PSU  X picture

1U Supermicro Firewall Router Jumpbox 6x 10GB Ethernet 3.5Ghz 32GB RAM 2x PSU X

$299.00