Results 1 to 2 of 2

Thread: Write error on mounted partition

  1. #1
    Junior Member
    Join Date
    Oct 2004
    Posts
    7

    Write error on mounted partition

    Hi,

    i got a problem with Knoppix 3.9. I think i is related to the I/O-Error Topic three treads below my thread.

    I've tried to restore a copy of my hd with rsync. When i start rsync it begins writing the files to the mounted ext3 partition. After
    about half an hour the rsync starts to print "no such file or directory" messages.

    Now, when i try to delete the partially copied directory it failes with a "medium is mounted read only" error.
    when i umount and remount the partition it works again (for about half an hour ). the mount command says the filesystem is
    writeable but it isn't until i remout it.

    It also fails when i trie to restore my files with another program (rdiff-backup) so i think it is not seem to be rsyncs fault.

    Anybody knows whats going wrong?

    greetings

  2. #2
    Junior Member
    Join Date
    Oct 2004
    Posts
    7
    i finally solved the problem myself. i rsynced the backupdirectory via a nfs-mount.

    But i'm stll curious why it didn't work without the nfs-mount, so if anyone knows....

Similar Threads

  1. NTFS mounted read/write - Still can't rename folders
    By Lobotom in forum MS Windows & New to Linux
    Replies: 4
    Last Post: 03-14-2009, 01:34 AM
  2. Replies: 1
    Last Post: 01-18-2008, 10:33 AM
  3. No write access unless mounted in my $ folder
    By jreidy in forum Hdd Install / Debian / Apt
    Replies: 2
    Last Post: 05-28-2007, 06:50 PM
  4. HD partition not mounted nor CDRW
    By mineral777 in forum Hardware & Booting
    Replies: 1
    Last Post: 02-04-2004, 08:12 AM
  5. home on a separate partition is not mounted
    By joeki in forum Hdd Install / Debian / Apt
    Replies: 12
    Last Post: 01-20-2004, 04:40 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


HPE DL385 Gen10 Plus 2x EPYC 7513 1024GB DDR4 RAM 6x 6.4TB 2x 800G SAS 100G RAID picture

HPE DL385 Gen10 Plus 2x EPYC 7513 1024GB DDR4 RAM 6x 6.4TB 2x 800G SAS 100G RAID

$54229.00



HP ProLiant MicroServer Gen8 G1610T @2.3 GHz, 16GB, 712317-001 NO HDD/OS picture

HP ProLiant MicroServer Gen8 G1610T @2.3 GHz, 16GB, 712317-001 NO HDD/OS

$199.00



Supermicro 1U Network Server Appliance 16GB RAM 800GB SSD 6 LAN Ports Powers On picture

Supermicro 1U Network Server Appliance 16GB RAM 800GB SSD 6 LAN Ports Powers On

$450.00



Supermicro CSE-937 3U Storage Chassis No CPU No HDD No Ram Tested & Reset picture

Supermicro CSE-937 3U Storage Chassis No CPU No HDD No Ram Tested & Reset

$129.99



New Barebones Supermicro 5019D Server, 4C/8T Xeon D-2123T, 1U Rackmountable, 10G picture

New Barebones Supermicro 5019D Server, 4C/8T Xeon D-2123T, 1U Rackmountable, 10G

$449.99



Supermicro 2U X10DRU-i 2x E5-2680 v3 2.5ghz 32gb Ram  240gb SSD 2x GPU *READ* picture

Supermicro 2U X10DRU-i 2x E5-2680 v3 2.5ghz 32gb Ram 240gb SSD 2x GPU *READ*

$369.99



Supermicro 5019D-4C-FN8TP Xeon D-2123IT (4C/8T) 64GB DDR4 10GbE 480GB 1U Server picture

Supermicro 5019D-4C-FN8TP Xeon D-2123IT (4C/8T) 64GB DDR4 10GbE 480GB 1U Server

$689.00



Supermicro 1027GR-TSF 1U Rackmount Server 2x Xeon 2.3GHz 128GB DDR3 picture

Supermicro 1027GR-TSF 1U Rackmount Server 2x Xeon 2.3GHz 128GB DDR3

$219.99



Nasuni NF-50 Supermicro Server, Atom CPU C2558, @ 2.40GHz, 8GB RAM-No HDD/OS/AC picture

Nasuni NF-50 Supermicro Server, Atom CPU C2558, @ 2.40GHz, 8GB RAM-No HDD/OS/AC

$250.00



Supermicro 505-2   Server picture

Supermicro 505-2 Server

$280.00