-
OPENSSL Problem Knoppix 5.1
openssl: Cannot Get Private Key from Cert Created
ca.config unable to load CA private key 2124:error:0906D06C:PEM routines:PEM_read_bio:no start line
em_lib.c:662:Expecting: ANY PRIVATE KEY
I get the above error when I try to use the CA.pl program to sign a new cert request that i created. Previously I used the same program to successfully generate a CA root cert and private key. I checked all files under DemoCA directory and these two files are created oK>
Openssl installed version is 0.9.8c 05 Sep 2006
Any suggestions!
Thank in advance
Similar Threads
-
By gpenguin in forum General Support
Replies: 0
Last Post: 05-16-2008, 07:19 PM
-
By amiga12 in forum Hdd Install / Debian / Apt
Replies: 1
Last Post: 01-07-2007, 11:43 PM
-
By bongski55 in forum Hardware & Booting
Replies: 4
Last Post: 11-15-2003, 10:19 AM
Posting Permissions
- You may not post new threads
- You may not post replies
- You may not post attachments
- You may not edit your posts
-
Forum Rules

One Of A Kind Homemade Vintage Mainframe Computer, Logic Module Wood Bookends
$149.00

HP 5060-8359 8K Semiconductor Memory Module 5080-9747 Vintage HP Computer
$157.30

Vintage Telex 952003-112 Mechanical Terminal Keyboard IBM 3270 Mainframe DB25
$594.99

Vintage Intel Mainframe Server MCM CPU Substrate Lot Prototyping PGA Validation
$500.00

4x Various Brands 8.5" Mainframe 9-Track Reel Computer Data Tape 6250 CPI .5"
$24.99

Vintage Japanese Katakana Double Shot Sperry Univac UTS 4000 Keyboard 1981
$199.99

Vintage UNIVAC Mainframe Circuit Board Lamp - Cyberpunk Tech Geek Industrial Art
$225.00

Vintage Mainframe Computer Disk Drive Pack Dyson SMD 5 Level Disks
$69.00

HP 13210-60001 Disc Drive Interface PCB HP 7900A 7901A Vintage
$157.93

Vintage ASUS SPAX-M w/ Socket 7 AMD-K6-2 64MB SDRAM
$79.96