-
xorg auth failed [solved]
Just tried startx -- :2 on knoppix user..
knoppix@Knoppix:~$ startx -- :2
xauth: creating new authority file /home/knoppix/.serverauth.17811
X: user not authorized to run the X server, aborting.
xinit: Server error.
Couldnt get a file descriptor referring to the console
Any idea what i should do??
Similar Threads
-
By elightbo in forum Hardware & Booting
Replies: 0
Last Post: 06-11-2007, 12:11 PM
-
By mustjustbe in forum Customising & Remastering
Replies: 3
Last Post: 06-11-2007, 09:43 AM
-
By dvryknopper in forum The Lounge
Replies: 5
Last Post: 01-08-2007, 12:12 AM
-
By markley in forum Hardware & Booting
Replies: 8
Last Post: 06-07-2006, 03:33 AM
-
By waellinux in forum Hdd Install / Debian / Apt
Replies: 1
Last Post: 05-28-2005, 02:16 PM
Posting Permissions
- You may not post new threads
- You may not post replies
- You may not post attachments
- You may not edit your posts
-
Forum Rules

Vintage Digital VR241-A color CRT monitor, powers on, DEC Rainbow or terminal
$150.00

Vintage DEC Digital XMI-A1 5017293-01A1 LWPR BE3-0 VAX Circuit Board T2012
$74.99

Vintage DEC Digital T1043 DWMBB/B VAXBI XMI Adapter 5018232-01 C1 VAX Board
$119.99

Vintage DEC/Mostek memory systems MK 8015 AA-00 6805-08015 1100 REV C(B7)
$279.99

Vintage DEC E2052-AA AlphaServer I/O Board 9 Gold Ceramic ICs 4.3 LB Gold Scrap
$749.99

Vintage DEC Digital Equipment Flip-Chip Module Lot Parts
$59.99

Vintage DEC VT100 Series Terminal (Powers On)
$499.99

Vintage DEC Digital Equipment DELNI 8-Port Ethernet Local Network Hub VAXstation
$79.95

Vintage DEC Digital Starion 200 Desktop PC Powers On Boots To BIOS NO HDD - DW
$269.99

Vintage DEC Digital VSXXX-AA.B03 Hawley 3-Button Mouse 1986 Tested Working
$111.00