Results 1 to 9 of 9

Thread: Login timed after 60 seconds

  1. #1
    Junior Member
    Join Date
    May 2013
    Posts
    6

    Login timed after 60 seconds

    Hello,
    I modified the LiveCD and turned on in inittab password authentication and runlevel third After booting the CD in my tty2 a6 tty6 jumps these messages:

    login timed out after 60 seconds knoppix

    Do you know where it stops?

  2. #2
    Junior Member
    Join Date
    May 2013
    Posts
    6
    And I forgot. I have a problem with ntfs-3g.real
    [ http://readlist.com/lists/lists.debi...ix/0/1705.html ]
    Real work, but I'd like to mount worked bey limited. Thank you if anyone has any ideas.


    -------
    Link corrected by moderator
    wps
    Last edited by Werner P. Schulz; 05-15-2013 at 10:23 AM.

  3. #3
    Moderator Moderator
    Join Date
    Nov 2010
    Location
    Germany/ Dietzenbach
    Posts
    1,124
    How do you think anybody can help you without knowledge of your modifications within your remastered CD? Probably you have one or more errors in your shell scripting.
    Debug Shell Script
    Last edited by Werner P. Schulz; 05-14-2013 at 09:13 PM.

  4. #4
    Junior Member
    Join Date
    May 2013
    Posts
    6
    Quote Originally Posted by Werner P. Schulz View Post
    How do you think anybody can help you without knowledge of your modifications within your remastered CD? Probably you have one or more errors in your shell scripting.
    Debug Shell Script
    1) I did the remastering Knoppix CD 7.05 (instructions here: http://ftp.knoppix.net/wiki/Knoppix_Remastering_Howto).
    2) In the / etc / inittab I modified:
    originalid
    : 5: initdefault:
    # 1:12345: respawn :/ bin / bash-login </ dev/tty1> / dev/tty1 2> & 1

    New value
    :id: 3: initdefault:
    1:12345: respawn :/ bin / login </ dev/tty1> / dev/tty1 2> & 1
    2:12345: respawn :/ bin / login </ dev/tty2> / dev/tty2 2> & 1
    3:12345: respawn :/ bin / login </ dev/tty3> / dev/tty3 2> & 1
    4:12345: respawn :/ bin / login </ dev/tty4> / dev/tty4 2> & 1
    5:12345: respawn :/ bin / login </ dev/tty5> / dev/tty5 2> & 1
    6:12345: respawn :/ bin / login </ dev/tty6> / dev/tty6 2> & 1

    3) and complete instructions and finalize the CD.

    So there was no modification scripts. And the error to ntfs-3g.real is a general problem, but I do not know how to force mount to use ntfs-3g.real and not just ntfs-3g (which does not connect NTFS Disk)

  5. #5
    Moderator Moderator
    Join Date
    Nov 2010
    Location
    Germany/ Dietzenbach
    Posts
    1,124
    login timed out after 60 seconds knoppix
    What happens if you try to login as user "root" + password from root or as user "knoppix" + password from knoppix? Be aware, neither root nor knoppix have any password by default.

    Code:
    New value
    :id: 3: initdefault:
    ...
    5:12345: respawn :/ bin / login </ dev/tty5> / dev/tty5 2> & 1
    ...
    tty5 is reserved for X mode in runlevel 5

  6. #6
    Junior Member
    Join Date
    May 2013
    Posts
    6
    Every minute is displayed: login timed out after 60 seconds knoppix

    If you log in as root or Knoppix, so messages appear only in other terminals.

    If you log out, then displayed again: login timed out after 60 seconds knoppix

    The password for the root and knoppix I changed to the new password.

    Problem with ntfs-3g I solved using apt-get upgrade (unfortunately, the capacity of CD increased to 100 MB).

  7. #7
    Junior Member
    Join Date
    May 2013
    Posts
    6
    After editing the inittab
    # 5:12345: respawn :/ bin / login </ dev/tty5> / dev/tty5 2> & 1

    The problem is still the same. Today I delete everything and start again, and step by step.

  8. #8
    Senior Member registered user
    Join Date
    Feb 2010
    Posts
    512
    I would suggest that you use getty instead of login. It is also possible to adjust the LOGIN_TIMEOUT in the configuration file /etc/login.defs

  9. #9
    Junior Member
    Join Date
    May 2013
    Posts
    6
    Thank you!
    That was the mistake. I modified login.defs

    LOGIN_TIMEOUT 0

    And it's switched off.

    Note: If I modified as follows:
    # LOGIN_TIMEOUT 0
    and services launched at the default 60 seconds.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Supermicro 2U X10DRU-i 2x E5-2680 v3 2.5ghz 32gb Ram  240gb SSD 2x GPU *READ* picture

Supermicro 2U X10DRU-i 2x E5-2680 v3 2.5ghz 32gb Ram 240gb SSD 2x GPU *READ*

$369.99



HP Proliant MicroServer Gen 8 2.23GHz Xeon 16GB RAM NO SSD picture

HP Proliant MicroServer Gen 8 2.23GHz Xeon 16GB RAM NO SSD

$249.99



Supermicro 505-2   Server picture

Supermicro 505-2 Server

$280.00



Supermicro E300-12C Mini 1U Barebone X12SCV-LVDS LGA1200 SNK-P0073A4 w/ Adapter picture

Supermicro E300-12C Mini 1U Barebone X12SCV-LVDS LGA1200 SNK-P0073A4 w/ Adapter

$225.00



New Barebones Supermicro 5019D Server, 4C/8T Xeon D-2123T, 1U Rackmountable, 10G picture

New Barebones Supermicro 5019D Server, 4C/8T Xeon D-2123T, 1U Rackmountable, 10G

$449.99



HPe Proliant Microserver Gen10 AMD Opteron 16GB RAM, 3x Intel SSD, Working picture

HPe Proliant Microserver Gen10 AMD Opteron 16GB RAM, 3x Intel SSD, Working

$600.00



SuperMicro 4U CSE 847 36 Bay LFF Barebone 2x 1280W w/ 2x Bays 2.5 Rear w/Trays picture

SuperMicro 4U CSE 847 36 Bay LFF Barebone 2x 1280W w/ 2x Bays 2.5 Rear w/Trays

$499.99



1U Edge Firewall Server X11SCW-F Xeon E-2174G 0 RAM M.2 NVME 3x PCI-e 2x PSU   X picture

1U Edge Firewall Server X11SCW-F Xeon E-2174G 0 RAM M.2 NVME 3x PCI-e 2x PSU X

$175.00



Supermicro CSE-937 3U Storage Chassis No CPU No HDD No Ram Tested & Reset picture

Supermicro CSE-937 3U Storage Chassis No CPU No HDD No Ram Tested & Reset

$129.99



Nasuni NF-50 Supermicro Server, Atom CPU C2558, @ 2.40GHz, 8GB RAM-No HDD/OS/AC picture

Nasuni NF-50 Supermicro Server, Atom CPU C2558, @ 2.40GHz, 8GB RAM-No HDD/OS/AC

$250.00