--Did you try ' mount /dev/hda1 /mnt/hda1 -oremount,rw ' as root?

--BTW, see me edited post above; I got it working.

Quote Originally Posted by Hermanh
I noticed that my harddisk stayed read-only allthough I did change that on the desktop. Also user knoppix could not write to the disk. I think it's caused by the fact I'm using a swap-file. This is also the reason why I could not remount hda1 as root.
Could this also be the problem users cannot connect remote?