Results 1 to 9 of 9

Thread: knoppix core error

  1. #1
    Junior Member
    Join Date
    Jul 2003
    Location
    istanbul
    Posts
    4

    knoppix core error

    hi i am from turkey and new linux user. Linux Core error Can not read config.in file.

  2. #2
    Senior Member registered user
    Join Date
    Mar 2003
    Location
    colorado springs, colorado
    Posts
    1,933
    When do you get this error? When you are booting the Knoppix cd?

  3. #3
    Junior Member
    Join Date
    Jul 2003
    Location
    istanbul
    Posts
    4
    no. knoppix install my harddisk.

  4. #4
    Senior Member registered user
    Join Date
    Mar 2003
    Location
    colorado springs, colorado
    Posts
    1,933
    OK so you installed it- does it boot?

    What exactly is happening? You turn on the machine and then.........what? You gotta give us something to work with here.

    I personally have never seen this error so I have no idea what's going on. Were there errors during the installation process?

  5. #5
    Senior Member registered user
    Join Date
    Feb 2003
    Location
    Nova Scotia, Canada
    Posts
    2,479
    Quote Originally Posted by rickenbacherus
    OK so you installed it- does it boot?

    What exactly is happening? You turn on the machine and then.........what? You gotta give us something to work with here.

    I personally have never seen this error so I have no idea what's going on. Were there errors during the installation process?
    I think it has to do with the kernel configurator in KDE at least I pretty sure that's where I saw it when I was playing around and I also think there is a huge language barrier happening here.

    xf.7er you may want to post to the Turkish debian user mailing list at least I think I have the right list in the URL here is the page where I found the link it is at the bottom.

  6. #6
    Junior Member
    Join Date
    Jul 2003
    Location
    istanbul
    Posts
    4
    thanks. rickenbacherus and Stephen.

  7. #7
    Junior Member
    Join Date
    Jul 2003
    Location
    istanbul
    Posts
    4

    Error description (and learning english) :lol:

    hi again.

    Exactly my problem; I am install my hdd knoppix( 06.06.2003)3.2. Its open and close regularly. When i join to linux kernel in the control panel it refused and write that same as
    sorry Cant read config.in file, one error found
    and I cant change screen resulotion and refresh rate. because i changed resulotion and refresh rate after that reboot it. and login again change resulation 640x480 60hz.

    My hardware Asus CUSL2 i815, Asus 7100 geforce mx200 tv-out, Creative live 5.1, philips 107e....

  8. #8
    Senior Member registered user
    Join Date
    Mar 2003
    Location
    colorado springs, colorado
    Posts
    1,933
    The kernel configurator has never worked for me. I don't know if this is only specific to Knoppix or other distros as well as I don't use KDE on any other distro!

    To change your resolution permanently you need to edit /etc/X11/XF86Config-4 to include your resolutions. Here's an example:

    Code:
    EndSection
    
    Section "Screen"
            Identifier "Screen0"
            Device     "Card0"
            Monitor    "Monitor0"
            DefaultColorDepth 16
            SubSection "Display"
                    Depth     1
                    Modes "800x600" "640x480"
            EndSubSection
            SubSection "Display"
                    Depth     4
                    Modes "800x600" "640x480"
            EndSubSection
            SubSection "Display"
                    Depth     8
                    Modes "800x600" "640x480"
            EndSubSection
            SubSection "Display"
                    Depth     15
                    Modes "800x600" "640x480"
            EndSubSection
            SubSection "Display"
                    Depth     16
                    Modes "800x600" "640x480"
            EndSubSection
            SubSection "Display"
                    Depth     24
                    Modes "800x600" "640x480"
            EndSubSection
            SubSection "Display"
                    Depth     32
                    Modes "800x600" "640x480"
            EndSubSection
    EndSection
    
    Section "DRI"
            Mode 0666
    EndSection
    You can add or remove resolutions from this file as you see fit.

  9. #9
    Senior Member registered user
    Join Date
    Feb 2003
    Location
    Nova Scotia, Canada
    Posts
    2,479
    Since you are using KDE you can go to Kmenu -> Settings -> Control Center -> Pheripherals -> XDisplay and set your resolution, screen depth and refresh rate there. Then you would logout and choose from the menu option on the KDE login screen Re-start Xserver to have the changes take effect or if you get a acceptable screen when you boot from the CD you could copy that file to the HD and use it.

    I assume since you are trying the kernel configurator you must want to compile the kernel if so compiling the kernel the Debian way.

Similar Threads

  1. Replies: 1
    Last Post: 02-24-2005, 03:17 AM
  2. From what hd partition Knoppix core work faster???
    By alex52 in forum General Support
    Replies: 4
    Last Post: 12-27-2004, 12:41 AM
  3. compiling cloop on fedora core 2
    By scottsavarese in forum Customising & Remastering
    Replies: 2
    Last Post: 12-09-2004, 05:48 PM
  4. Xine error after doing a Upgrade, error posted. (resolved)
    By Cuddles in forum Hdd Install / Debian / Apt
    Replies: 17
    Last Post: 01-20-2004, 04:30 PM
  5. Partition-error (Table written but error while reading!!!)
    By Mad_Max_FX in forum Hdd Install / Debian / Apt
    Replies: 1
    Last Post: 06-22-2003, 03:29 AM

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  


Supermicro CSE-732 Mid-Tower Server Chassis w/ Supermicro X10DRi 2x Xeon E5-2620 picture

Supermicro CSE-732 Mid-Tower Server Chassis w/ Supermicro X10DRi 2x Xeon E5-2620

$325.00



HP ProLiant MicroServer Gen8 G1610T @2.3 GHz, 16GB, 712317-001 NO HDD/OS picture

HP ProLiant MicroServer Gen8 G1610T @2.3 GHz, 16GB, 712317-001 NO HDD/OS

$199.00



Supermicro E200-8D Barebones Server Chassis Xeon D-1528 X10SDV-6C-TLN4F 2x10GbE picture

Supermicro E200-8D Barebones Server Chassis Xeon D-1528 X10SDV-6C-TLN4F 2x10GbE

$445.00



Nasuni NF-50 Supermicro Server, Atom CPU C2558, @ 2.40GHz, 8GB RAM-No HDD/OS/AC picture

Nasuni NF-50 Supermicro Server, Atom CPU C2558, @ 2.40GHz, 8GB RAM-No HDD/OS/AC

$250.00



Supermicro 2U X10DRU-i 2x E5-2680 v3 2.5ghz 32gb Ram  240gb SSD 2x GPU *READ* picture

Supermicro 2U X10DRU-i 2x E5-2680 v3 2.5ghz 32gb Ram 240gb SSD 2x GPU *READ*

$369.99



HP Proliant MicroServer HSTNS-5151 AMD Turion II Neo N40L CPU @ 1.50GHz 16Gb RAM picture

HP Proliant MicroServer HSTNS-5151 AMD Turion II Neo N40L CPU @ 1.50GHz 16Gb RAM

$174.99



New Barebones Supermicro 5019D Server, 4C/8T Xeon D-2123T, 1U Rackmountable, 10G picture

New Barebones Supermicro 5019D Server, 4C/8T Xeon D-2123T, 1U Rackmountable, 10G

$449.99



HPE ProLiant MicroServer Gen10 Opteron X3421 32GB DDR4 Intel X550 10GbE No HDD picture

HPE ProLiant MicroServer Gen10 Opteron X3421 32GB DDR4 Intel X550 10GbE No HDD

$599.00



Supermicro CSE-937 3U Storage Chassis No CPU No HDD No Ram Tested & Reset picture

Supermicro CSE-937 3U Storage Chassis No CPU No HDD No Ram Tested & Reset

$129.99



Supermicro 1U Network Server Appliance 16GB RAM 800GB SSD 6 LAN Ports Powers On picture

Supermicro 1U Network Server Appliance 16GB RAM 800GB SSD 6 LAN Ports Powers On

$450.00