Since I started using persistent home, user Knoppix no longer has write/enter acess to the FAT32 hard disk. In the Konquerer file manager, Knoppix only sees a locked tmp directory on the HD. In the console, Knoppix can get ls to list top level directories on the HD, and a "permission denied" error for every file in the FAT root directory.

Root has full access to the HD. Permissions are drwxr--r-- . Attempts to modify permissions with chmod produce a "permission denied" error or are silently ignored.

I'm stymied and looking for suggestions. I'm a total newbie to Linux with only a little Unix experience several years ago, so I might be overlooking something that's very obvious to others.

Thanks for any help!