Greetings!
When I attempt to start KMail after rebooting the Knoppix DVD with my "saved" settings, it gives me the following two messages:
1) Information - Error while creating file "inbox" - file already exists (which I would assume wouldn't be an "error" as the Inbox file is holding my email messages); and
2) Error - Unable to create file "Inbox" in /home/Knoppix/.kde/share/apps/kmail/mail Kmail cannot start without it (which, again, would not appear to be an error as the Inbox file is already there and is populated with my saved email messages.
Is there a way to "start" Kmail from a console with parameters to allow it to recognize the "saved" Inbox?
Thanks

HP ProLiant MicroServer Gen8 G1610T @2.3 GHz, 16GB, 712317-001 NO HDD/OS
$199.00
Supermicro 1U Network Server Appliance 16GB RAM 800GB SSD 6 LAN Ports Powers On
$450.00
Supermicro CSE-937 3U Storage Chassis No CPU No HDD No Ram Tested & Reset
$129.99
Nasuni NF-50 Supermicro Server, Atom CPU C2558, @ 2.40GHz, 8GB RAM-No HDD/OS/AC
$250.00
New Barebones Supermicro 5019D Server, 4C/8T Xeon D-2123T, 1U Rackmountable, 10G
$449.99
Supermicro 2U X10DRU-i 2x E5-2680 v3 2.5ghz 32gb Ram 240gb SSD 2x GPU *READ*
$369.99
Supermicro E200-8D Mini Server Xeon D-1528 6-Core 64GB ECC 1TB SSD 2x10GbE IPMI
$525.00
Supermicro CSE-815-5 4B LFF Xeon E3-1245v6 16GB DDR4 1x 9361-8i 4x 1TB SATA HDD
$483.99
$280.00
Supermicro CSE-937 3U Storage Chassis No CPU No HDD No Ram Tested & Reset
$129.99