-
problems with login in the kde
I'm a newbie. I did a knoppix hd install. I could login into the kde only using root. I created another username and if i login through that, the screen goes blank, i think the xserver crashes. same thing happens if i try to login with the user id knoppix.
I have an ext3 file system.
Another problem is when i do apt-get -f update i get the following error.
-----------------------------------------------------------------------------------------------------
Unpacking libx11-6 (from .../libx11-6_4.3.0-7_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/libx11-6_4.3.0-7_i386.deb (--unpack):
trying to overwrite `/usr/X11R6/lib/X11/locale/lib/common/ximcp.so.2', which is also in package xlibs
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Unpacking x-dev (from .../archives/x-dev_4.3.0-7_all.deb) ...
dpkg: error processing /var/cache/apt/archives/x-dev_4.3.0-7_all.deb (--unpack):
trying to overwrite `/usr/X11R6/include/X11/DECkeysym.h', which is also in package xlibs-dev
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Unpacking libx11-dev (from .../libx11-dev_4.3.0-7_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/libx11-dev_4.3.0-7_i386.deb (--unpack):
trying to overwrite `/usr/X11R6/include/X11/XKBlib.h', which is also in package xlibs-dev
dpkg-deb: subprocess paste killed by signal (Broken pipe)
Unpacking libxcursor-dev (from .../libxcursor-dev_1.0.2-5_i386.deb) ...
dpkg: error processing /var/cache/apt/archives/libxcursor-dev_1.0.2-5_i386.deb (--unpack):
trying to overwrite `/usr/X11R6/include/X11/Xcursor/Xcursor.h', which is also in package xlibs-dev
Errors were encountered while processing:
/var/cache/apt/archives/libx11-6_4.3.0-7_i386.deb
/var/cache/apt/archives/x-dev_4.3.0-7_all.deb
/var/cache/apt/archives/libx11-dev_4.3.0-7_i386.deb
/var/cache/apt/archives/libxcursor-dev_1.0.2-5_i386.deb
E: Sub-process /usr/bin/dpkg returned an error code (1)
------------------------------------------------------------------------------------------------------
it would be of great help if somebody could help me fix this up because I certainly wouldn't want to login as root each time.
Similar Threads
-
By Jameson in forum General Support
Replies: 2
Last Post: 01-19-2005, 05:27 AM
-
By draggin in forum General Support
Replies: 5
Last Post: 11-08-2004, 03:37 PM
-
By bendman in forum Hdd Install / Debian / Apt
Replies: 6
Last Post: 03-08-2004, 03:10 PM
-
By Dieter Springer in forum General Support
Replies: 2
Last Post: 08-19-2003, 10:07 PM
-
By brewer13210 in forum Networking
Replies: 1
Last Post: 08-10-2003, 05:35 AM
Posting Permissions
- You may not post new threads
- You may not post replies
- You may not post attachments
- You may not edit your posts
-
Forum Rules

HP ProLiant MicroServer Gen8 G1610T @2.3 GHz, 16GB, 712317-001 NO HDD/OS
$199.00

Supermicro 505-2 Server
$280.00

Supermicro CSE-937 3U Storage Chassis No CPU No HDD No Ram Tested & Reset
$129.99

Supermicro CSE-937 3U Storage Chassis No CPU No HDD No Ram Tested & Reset
$129.99

Supermicro E200-8D Mini Server Xeon D-1528 6-Core 64GB ECC 1TB SSD 2x10GbE IPMI
$525.00

SUPERMICRO CSE-836 XEON E5-1620 v3 @ 3.50GHz, 32GB RAM, NO HDD/OS
$299.99

Supermicro 2U X10DRU-i 2x E5-2680 v3 2.5ghz 32gb Ram 240gb SSD 2x GPU *READ*
$369.99

New Barebones Supermicro 5019D Server, 4C/8T Xeon D-2123T, 1U Rackmountable, 10G
$449.99

Supermicro CSE-216 No CPU No Ram No HDD Tested & Reset
$149.99

Supermicro CSE-216 No CPU No Ram No HDD Tested & Reset
$149.99